Mon Jeu Adopter Boutiques Forum Communauté Jeux Monde Guides

Modérateurs: Gabou, Modérateurs Artistiques, Modérateurs Écriture, Modérateurs RPG & écriture, Modérateurs Saloon, Modérateurs Discussions Générales, International Moderators

Messagepar foxhaven » 05 Fév 2021 01:16

EDIT: It seems to be working now.


Hi! After I adopted my first Valentines Day pet, I got this message when I went to "My Pets"

WriteBlob Failed `./secure/Lunaris/2021/Feb/bebe4_mini.png' @ error/png.c/MagickPNGErrorHandler/1726

My other pages are fine. It seems to only be the pets without a clan. It seemed to happen when I adopted the Valentine pet. I am on Google Chrome.
Best wishes,
Avatar de l’utilisateur
Message(s) : 81
Âge : 51
Inscrit le : 19 Avr 2014 16:24
Localisation : Massachusetts, USA
Me proposer un échange
Voir mes créatures
Voir ma liste de recherches

Messagepar Elowen » 03 Avr 2022 22:28

Was wondering if it was a migration error as I got this error when trying to apply a background to a pet. (The pet has previously had this same scene in the past so it was really puzzling that it had this error

WriteBlob Failed `/var/www/gothicat-legacy/creatures_secure/1831300_mini.png' @ error/png.c/MagickPNGErrorHandler/1641

Reloading the creature in a new tab suggests the background had been updated, but it seeems similar to the error mentioned in Foxhaven's forum post so am tacking it on here (Sorry if I should have opened a new topic for this though because the handler ID# is different), and my creature is in a sorted clan.

Additionally I'm using a version of FF and Chrome has NEVER been installed on this machine

I don't think it has any bearing but a daylight savings change was made very recently for us,

Today tried swapping plushies because I wanted to add the leviathan to "Leviathan" and got another one

WriteBlob Failed `/var/www/gothicat-legacy/creatures_secure/10294262_mini.png' @ error/png.c/MagickPNGErrorHandler/1641

A similar issue happened with decorations. On a whim tried adding accessories to (which is the next Flamiris in that clan) and no error showed up when saving the accessories, or removing them and saving that, but moving to the following one (which has an existing plushie) and adding an accessory caused the writeblob error again. Hopefully this is enough to help track the problem down with, or at least build a bigger picture of why this error keeps happening intermittently.

Message(s) : 97
Inscrit le : 20 Juin 2014 23:28
Me proposer un échange
Voir mes créatures
Voir ma liste de recherches

Messagepar Gabou » 03 Avr 2022 23:57


Thank you very much for posting this issue, it was related to the migration to a new server.

The items were correctly added to your creatures but the preview image used on the cards could not be modified. It happens when you tried to modify a creature with personalization.

I have just fixed this issue, it should be back to normal :)

Have a nice day!
Avatar de l’utilisateur
Administrateur du site
Message(s) : 4728
Âge : 40
Inscrit le : 11 Sep 2010 16:29
Me proposer un échange
Voir mes créatures
Voir ma liste de recherches


Retour vers Technical problems

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité